myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website

Welcome to myHanse.com the forum for Hanse Yachts owners throughout the world.

Forum Home Forum Home > Hints and Tips > 400
  New Posts New Posts RSS Feed - Bow Thruster not working (Max Prop Compact Retract
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Bow Thruster not working (Max Prop Compact Retract

 Post Reply Post Reply Page  <12
Author
Message
Cam View Drop Down
Sub Lieutenant
Sub Lieutenant
Avatar

Joined: 08 April 2018
Location: Europe
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote Cam Quote  Post ReplyReply Direct Link To This Post Posted: 20 July 2018 at 16:11
Hey all, it seems the same compact retract thruster problem has occurred for us. I realise this is an old thread but Iíd greatly appreciate guidance from the forum.

The thruster is deployed down again (a technician did this, then said it was up!) and will neither retract or activate the thruster. I need to get it up to sail to the technician for repair again. Iíve nver used the thruster for more than 10s bursts, and it was working fine until it locked down, in manual mode.

Can I get urgent help here - which or where are the white wires to cut?

Are they in the command centre or the waterproof box?

Thanks in anticipation!

Back to Top
H8jer View Drop Down
Rear Admiral
Rear Admiral


Joined: 14 September 2010
Location: Denmark
Status: Offline
Points: 592
Post Options Post Options   Thanks (0) Thanks(0)   Quote H8jer Quote  Post ReplyReply Direct Link To This Post Posted: 20 July 2018 at 18:23
If it is a problem with the temp sensor the control will beep 3 times or so and then nothing happens.

This season we had same issue. The white wire trick solved it.
On the watertight box there are to the most left side 2 white wires. I could simply take one of the wires out of the pinout connector with a sharp object inserted into the connector.
Take care that there are also a pair of gray wires.
Download the right manual from max-power.com to see drawings if your uncertain.
/H8jer
Hanse 370#480 30HP 3-cabin
Back to Top
Cam View Drop Down
Sub Lieutenant
Sub Lieutenant
Avatar

Joined: 08 April 2018
Location: Europe
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote Cam Quote  Post ReplyReply Direct Link To This Post Posted: 20 July 2018 at 18:45
Terrific, thanks H8jer ..

yes Iím getting the three beeps initially then steady beeping after at the control unit.

Are the (numbered 1&2) 3mm white-plastic covered wires, far left heading with the thruster battery cables into the main motor unit, as you recall?

Wish I could send a picture of course, will try a DM.



Back to Top
H8jer View Drop Down
Rear Admiral
Rear Admiral


Joined: 14 September 2010
Location: Denmark
Status: Offline
Points: 592
Post Options Post Options   Thanks (0) Thanks(0)   Quote H8jer Quote  Post ReplyReply Direct Link To This Post Posted: 21 July 2018 at 09:29
This is how the cables look at my version - Look for Heat Sensor


Hanse 370#480 30HP 3-cabin
Back to Top
H8jer View Drop Down
Rear Admiral
Rear Admiral


Joined: 14 September 2010
Location: Denmark
Status: Offline
Points: 592
Post Options Post Options   Thanks (0) Thanks(0)   Quote H8jer Quote  Post ReplyReply Direct Link To This Post Posted: 21 July 2018 at 09:38
Originally posted by Cam Cam wrote:


yes Iím getting the three beeps initially then steady beeping after at the control unit.

Mayby it's another problem You have. When I had the temp sensor error it would make a long beep and would not turn on.
I only have steady 5-10 sec beeps when the Thruster is deployed and ready. 

It was very hard to diagnose the problem because the Thruster was working 50% of the time. At different ambient temperatures and battery voltage, and water speeds below 3 kn.
My problem was it would only turn on 50% of the times. And when using it for short bursts it would scream/long beep at me an retract itself.
And sometimes it worked without any errors.
 
But with the white wire trick it has be working without errors.
/H8jer


Edited by H8jer - 21 July 2018 at 09:50
Hanse 370#480 30HP 3-cabin
Back to Top
Cam View Drop Down
Sub Lieutenant
Sub Lieutenant
Avatar

Joined: 08 April 2018
Location: Europe
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote Cam Quote  Post ReplyReply Direct Link To This Post Posted: 21 July 2018 at 09:52
Thanks Iíll try this again
Back to Top
dr.amon View Drop Down
Sub Lieutenant
Sub Lieutenant


Joined: 13 August 2014
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote dr.amon Quote  Post ReplyReply Direct Link To This Post Posted: 10 September 2018 at 06:15
Hi,you could check the power supply accu voltage is enough.
Back to Top
Dashk View Drop Down
Sub Lieutenant
Sub Lieutenant
Avatar

Joined: 27 September 2018
Location: Russia/Croatia
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dashk Quote  Post ReplyReply Direct Link To This Post Posted: 27 September 2018 at 17:13
Hello to everyone!

I have a problem - we lost the detail, that covers our bow thruster.
Did anyone had the same problem? Where can I buy it?

thank you in advance
From Russia with Love
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.04
Copyright ©2001-2015 Web Wiz Ltd.

This page was generated in 0.047 seconds.

Links : www.hanseyachts.co.uk www.hanseyachts.com www.fjordboats.co.uk www.dehler.co.uk www.varianta.co.uk