myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website

Welcome to myHanse.com the forum for Hanse Yachts owners throughout the world.

Forum Home Forum Home > Hints and Tips > 505/508
  New Posts New Posts RSS Feed - H5000 AP Problem
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

H5000 AP Problem

 Post Reply Post Reply
Author
Message
Nelson01 View Drop Down
Lieutenant
Lieutenant
Avatar

Joined: 18 September 2018
Location: Med...Italy now
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nelson01 Quote  Post ReplyReply Direct Link To This Post Topic: H5000 AP Problem
    Posted: 22 August 2021 at 09:26
Good day

My AP never had issues before yesterday.
On departure, we had no AP.There has been 2 messages on the pilot controller.
1)No drives available.
2)Rudder data missing H5000-0.

The day before we did an update of B&G on the Zeus3.

Can this be related?

Any suggestions?Been thinking of doing reset.......

Any comments or experiences?


Thanks
Marc

H508#11 UNEVIE
Back to Top
32mike View Drop Down
Lieutenant Commander
Lieutenant Commander


Joined: 26 March 2020
Location: FL
Status: Offline
Points: 54
Post Options Post Options   Thanks (0) Thanks(0)   Quote 32mike Quote  Post ReplyReply Direct Link To This Post Posted: 22 August 2021 at 12:57
I had a similar sounding episode last Thursday. On departure had no autopilot or any other data, I.e, boat speed, depth, gps. The last time out all was well. Only thing I could think of was doing the update which I had done at the dock the week previous. Doing a factory settings reset brought back the gps so at least we had the moving map and gps speed. The boat was heading for the hard to get bottom paint so I haven’t had a chance to investigate or troubleshoot further. Right now I’m suspecting the update as the culprit. Broker said they’ve seen other similar cases.
Mike
S/V Dulces Sueños
458 #087
Tampa, FL
Back to Top
Nelson01 View Drop Down
Lieutenant
Lieutenant
Avatar

Joined: 18 September 2018
Location: Med...Italy now
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nelson01 Quote  Post ReplyReply Direct Link To This Post Posted: 25 August 2021 at 14:22
OK Problem solvedSmileSmile

After 2 hours with a B&G tech on site working on phone with Navico tech support ,the issue with our AP was solved.

There were many trial and error.......and shut-down of system but they got it back up and running.

This situation happened to us after we tried doing last up-date from B&G (20.2).We had done software update on one of the MFD through internet.That is when we lost AP.

Navico and B&G specialist highly recommend to do update ONLY by SD card and not wi-fi.The wi-fi download was the main cause for lost of AP.

If you are in Sardinia,Ga.PI.Mar give great service!


Marc



Marc

H508#11 UNEVIE
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.

Links : www.hanseyachts.co.uk www.hanseyachts.com www.fjordboats.co.uk www.dehler.co.uk www.varianta.co.uk