Print Page | Close Window

Victron SmartShunt install

Printed From: myHanse.com
Category: Hints & Tips
Forum Name: 355
Forum Description: 355 Hints, Tips and News
URL: https://www.myhanse.com/forum_posts.asp?TID=13032
Printed Date: 12 April 2024 at 15:44
Software Version: Web Wiz Forums 12.06 - https://www.webwizforums.com


Topic: Victron SmartShunt install
Posted By: mattplowman
Subject: Victron SmartShunt install
Date Posted: 01 October 2021 at 09:00
I’m installing the shunt tomorrow and am clear on most things in terms of no loads on the battery side etc. The manual says to “connect the negative of the electrical system to the m10 bolt” . There are no wires of this connection depicted in any of the diagrams and I am not sure how to tackle this. I had thought it was a simple case of taking all load wires off the battery, attaching these to the shunt and then attaching the shunt to the battery via a suitably large cable….am I correct? 

-------------
H355 , #47



Replies:
Posted By: PekkaL
Date Posted: 01 October 2021 at 14:44
The battery cable needs to have terminal that fits M10 bolt.

-------------
Pekka Leppanen, "Vedette"


Posted By: mattplowman
Date Posted: 03 October 2021 at 22:12
Thanks for the reply , install went well , sorted the ground query , went to connect it up and sure enough my wires had M8 lugs!. I got some M10 lugs yesterday and will complete the job this week.

-------------
H355 , #47


Posted By: mattplowman
Date Posted: 11 October 2021 at 03:15
Install complete , great bit of kit!

-------------
H355 , #47



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.06 - https://www.webwizforums.com
Copyright ©2001-2023 Web Wiz Ltd. - https://www.webwiz.net